scarlet-oak-financial-services

Federal Tax Reporting

Scarlet Oak Financial Services can't give tax advice and will always recommend that you speak with your
accountant, CPA or tax advisor for specific questions concerning your tax situation. These are frequently
asked questions about the way and type of reporting that TD Ameritrade does about your investment
accounts held under their custodianship. These are subject to change without notice.



If you need assistance finding tax help, we have a referral list of trusted tax professionals that our clients
and we have worked with through the years. Please reach out to Faye at fsykes@scarletoakfs.com; she
will be happy to send you a list of contacts.

How to access tax documents online if you have never signed on to
your online account.
Advisors and their firms do not receive clients' tax forms.

You can log in to the TD Ameritrade site on Scarlet Oak's Client Portal Page or www.advisorclient.com.

¢ |If you have never logged in, you will also need to go to the following link: advisorclient.com.

e Once on the page below, the "Log in to your account." Window, you will see, "First time here?
Set up my profile." If you click "Set up my profile," it will walk you through the process. If you
have any issues with the setup, please do not hesitate to contact our administrative team;
Melinda can be reached at 800.871.1219 or melinda@scarletoakfs.com.

To see tax forms, go to Accounts > Consolidated View > Documents and click on Tax Forms. Or
download 1099s, 1099-Rs, and 5498 tax forms at Account Tools > File Downloads > Tax Documents.

How to find your tax documents if you already have an online account.

You log on to the TD Ameritrade site on www.advisorclient.com.

Advisors and their firms don’t receive paper copies of clients’ tax forms. To see tax forms, go to
Accounts > Consolidated View > Documents and click on Tax Forms. Or download 1099s, 1099-Rs, and
5498 tax forms at Account Tools > File Downloads > Tax Documents.

TD Ameritrade Tax Form schedule and what is reported.

Allreportable income and February 23, 2023. Depending on

transactions for the year. your activity and portfolio, you

Depending on your account may get your form earlier.
Consolidated Form 1099 activity, your 1099 may include:

Form 1099-B, Form 1099-DIV, Form

1099-INT, Form 1099-MISC, and

Form 1099-0ID.

Sales transactions, cover short February 23, 2023. Depending on
transactions, closing options your activity and portfolio, you
transactions, redemptions, tender may get your form earlier.
offers, and mergers for cash.

Ordinary dividends of $10 or more February 23, 2023. Depending on

from U.S. and foreign your activity and portfolio, you

corporations, capital gains may get your form earlier,
1099-DIV distributions, mutual fund

dividends, federal and foreign tax

withheld, and non-taxable

distributions.


mailto:fsykes@scarletoakfs.com
https://scarletoakfs.com/client-portal/
https://www.advisorclient.com/
http://www.advisorclient.com/
tel:8008711219
mailto:melinda@scarletoakfs.com
https://www.advisorclient.com/

Form name What's reported Availability date

1099-INT

1099-MISC

1099-0ID

1099-Q Payments from Qualified
Education Programs

1099-R Distributions from
Pensions, Annuties, Retirement
or Profit-Sharing Plans, etc.

Form name

480.6a Informative Return-
Income Not Subject to
Withholding

480.6b Informative Return -
Income Subject to Withholding

REMIC/WHFIT Real Estate

Mortgage Investment Conduit or
Widely Held Fixed Investment
Trust

Form name

1042-S Foreign Person's U.S.
Source Income Subject to
Withholding

2439 Notice to Shareholders of
Undistributed Long-Term Capital
Gains

5498-ESA Coverdell ESA
(Education Savings Account)
Contribution Information

5498 IRA (Individual Retirement
Account) Contribution
Information

Schedule K-1/Form 1065 Partner's
Share of Income, Deductions,
Credits, etc.

Interest income of $10 or more;
federal and foreign tax withheld.

Rent or royalty payments, and
substitute payments of $10 or
more, and other income totaling
$600 or more.

Original issue discounts on
corporate bonds, certificates of
deposit (CDs), collateralized debt
obligations (CDOs), and U.S.
government obligations of $10 or
more.

Distributions from qualified tuition
programs and Coverdell Education
Savings Accounts (ESAs).

Distributions from qualified
retirement plans (for example,
individual 401[k], profit-sharing,
and money-purchase plans), or any
IRAs or IRA recharacterizations.

What's reported

Payments to residents of Puerto
Rico—such as dividends, Interest,
partnership distributions, long-
term gains, liquidations, and gross
proceeds—that did not have
Puerto Rico tax withheld. These
payments can be from a Puerto
Rico or non-Puerto Rico source.

Puerto Rico source income
(generally, dividends and interest);
this Is subject to Puerto Rico "at
source” withholding (also known
as foreign tax).

Interest and original issue discount
froma REMIC. The information
reported on this form is in addition
to the interest and Original Issue
Discount (OID) as shown on your
consolidated 1099.

What's reported

Interest, dividends, and federal
taxes withheld.

Undistributed capital gains from
mutual funds and Real Estate
Investment Trusts (REITS).

Contributions (including rollover
contributions) to a Coverdell ESA.

Contributions (including rollover
contributions) to any IRA.

Distributions from partnership
securities; your partnership
administrator should mail your K-1
by April 15. Please note: While the
K-1 form itself accounts for
distributions or other items being
passed through to the partners,
proceeds from the sale of
partnership units are reported on
the 1099-B section of your
consolidated 1099,

February 23, 2023. Depending on
your activity and portfolio, you
may get your form earlier.

February 23, 2023. Depending on
your activity and portfolio, you
may get your form earlier.

February 23, 2023. Depending on
your activity and portfolio, you
may get your form earlier.

February 1, 2023

February 1, 2023

Availability date

February 28, 2023

February 28, 2023

March 15, 2023

Availability date

March 15, 2023

March 30, 2023

April 30,2023

May 31,2023

TD Ameritrade does not provide
this form.

What does TD Ameritrade report to the IRS?

TD Ameritrade consolidates five separate 1099 forms into one statement to report income and
securities transactions to the IRS. Please note: TD Ameritrade does not report dividend, interest,
miscellaneous, or Original Issue Discount income less than $10 to the IRS.

The Consolidated Form 1099 consists of:



* Interest Income (1099-INT) — Reports all interest payments such as bond interest. Margin
interest paid is not reported to the IRS and will not appear on this form.

¢ Dividends and Distributions (1099-DIV) — Reflects taxable dividends, including qualified
dividends that may be eligible for the capital gains rates. This form may also include non-taxable
return-of-capital distributions.

e Original Issue Discount (1099-0ID) — Lists income that must be reported attributable to bonds
issued at a discount.

e Gross Proceeds (1099-B) — Shows security sales proceeds, less commission, on a trade-date
basis including cost basis for covered sales. This form may also show bond redemptions and
exchanges for cash or stock.

e Miscellaneous Income (1099-MISC) — Lists taxable income other than dividends or interest
payments.

For more information regarding the specific 1099 forms, please refer to the official IRS instructions
appearing on the back of your Consolidated 1099.

Are sales reported on a trade-date or a settlement-date basis?

The IRS requires that we report all sales on a trade-date basis on Form 1099-B. Therefore, sale
transactions with a trade date in 2022 and a settlement date in 2023 will be reported on your 2022
Consolidated 1099 Statement.

I've received information about management fees deducted from my
account by my advisor. Is this information reported to the IRS?

No. The information is provided for informational purposes only and will not be reported to the IRS.

What is the tax treatment of market discount?

Market discount is always treated as ordinary income, regardless of the type of bond.

What information from the summary pages will be reported to the
IRS?

TD Ameritrade will report from page one only the 1099-DIV, the 1099-MISC, and the regulated futures
contracts from the 1099-B. From page two, TD Ameritrade will only report the 1099-INT. All other
summary sections are provided for informational purposes only. Please keep in mind 1099-0ID, 1099-
INT, and 1099-B detail will be reported to the IRS.



What is Original Issue Discount (OID), and why is it included on my
1099?

OID is the excess of a debt obligation's stated redemption price at maturity over its issue price
(acquisition price for a stripped bond or coupon). Whether you receive any cash payments during the
year, we are still required to report any OID.

You are required to recognize your accrued OID as it pertains to the number of bonds you own and the
number of days you held these bonds during the year and continuing over the life of the obligation.
Additional information can be found in the IRS publication 1212, "List of Original Issue Discount
Instruments" at www.irs.gov or by calling 1-800-TAX-FORM.

Is my "margin interest paid" reported on my 1099?

No. Margin interest is not a reportable item on your 1099. You will find the year-to-date margin interest
figure on your December account statement. However, for your convenience we do provide the margin
interest charged on the Consolidated Forms 1099 Expenses section.

Why aren't my Master Limited Partnership (MLP) distributions
included on my 1099?

MLP information is reported on a separate K-1 form by the partnership. The K-1 form is mailed in mid-
April by the MLP. The partnership should be contacted directly if the K-1 was not received.

Do you have more questions?

Check out Scarlet Oak’s Tax Center.

When was the last time you had a review?

A review will allow us to discuss any changes in your financial situation, review your investments and
retirement plan, and answer any of your financial questions. If you would like to schedule a review at
this time, please find a time that works best for you: Click Here to Schedule with Faye.

Contact Us

Scarlet Oak Financial Services

800-871-1219 | Website| 1117 Perimeter Center West, Suite W-212, Atlanta, GA 30338



https://www.irs.gov/
tel:8008293676
https://scarletoakfs.com/tax-center/
https://calendly.com/fsykes/existing-client-check-ins-30?back=1&month=2023-01
tel:8008711219
https://scarletoakfs.com/
https://goo.gl/maps/WFcnSoodrxrmDFt48

Source of the material. To the extent that this material concerns tax matters, it is not intended or

written to be used, and cannot be used, by a taxpayer for the purpose of avoiding penalties that may be
imposed by law. Each taxpayer should seek independent advice from a tax professional based on
individual circumstances. Scarlet Oak Financial Services provide these materials for general information
and educational purposes based upon publicly available information from sources believed to be reliable
—we cannot assure the accuracy or completeness of these materials. The information in these materials
may change at any time and without notice.

Scarlet Oak Financial Services outgoing and incoming e-mails are electronically archived and subject to
review and/or disclosure to someone other than the recipient. We cannot accept requests for securities
transactions or other similar instructions through e-mail. We cannot ensure the security of information
e-mailed over the Internet, so you should be careful when transmitting confidential information such as
account numbers and security holdings. If the reader of this message is not the intended recipient or an
employee or agent responsible for delivering this message to the intended recipient, you are hereby
notified that any dissemination distribution or coping of this communication is strictly prohibited. If you
have received this communication in error, please notify us immediately by replying to this message and
deleting it from your computer. Advisory Services offered through Capital Asset Advisory Services, LLC.,
a Registered Investment Advisor.


https://veoone.tdainstitutional.com/aem-resources/tax-center/tax-and-retirement-faqs.html
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